Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598729 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 629913
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:86e46feee4b6e909e55cbabec3e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 22:32 UTC by Einar Uvsløkk
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:13:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 22:32 UTC, Einar Uvsløkk
no flags Details

Description Einar Uvsløkk 2010-06-01 22:32:20 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 86e46feee4b6e909e55cbabec3e4f7f0c2d9602a
kernel: 2.6.33.5-112.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Connected my HTC Android phone
2. Browsed the phone in nautilus
3. Unmounted through the phone while nautilus was open

Comment 1 Einar Uvsløkk 2010-06-01 22:32:22 UTC
Created attachment 418846 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:13:32 UTC

*** This bug has been marked as a duplicate of bug 629913 ***

Comment 3 Karel Klíč 2010-11-09 16:13:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629913.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.