Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 59872 - whois client fails lookups on *.to domains.
Summary: whois client fails lookups on *.to domains.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: whois
Version: 7.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-14 06:00 UTC by Need Real Name
Modified: 2007-03-27 03:51 UTC (History)
0 users

Fixed In Version: RHL9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-11-09 18:51:51 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-02-14 06:00:14 UTC
Description of Problem:
whois client fails lookups on *.to domains.

Version-Release number of selected component (if applicable):
whois-1.0.9-1

How Reproducible:
Perform a whois on a .to domain.  It returns "no match."  It looks like it is
re-directing to the wrong whois server (whois.crsnic.net)

Steps to Reproduce:
1. whois yp.to


Actual Results:
[whois.crsnic.net]

Whois Server Version 1.3

Domain names in the .com, .net, and .org domains can now be registered
with many different competing registrars. Go to http://www.internic.net
for detailed information.

No match for "YP.TO".

>>> Last update of whois database: Wed, 13 Feb 2002 17:06:43 EST <<<

The Registry database contains ONLY .COM, .NET, .ORG, .EDU domains and
Registrars.


Expected Results:
Tonic whoisd V1.0
yp      a.ns.yp.to      131.193.178.181 b.ns.yp.to      131.193.178.181


Note You need to log in before you can comment on or make changes to this bug.