Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598674 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9691e75cf9b5c011c9bfc268788...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 20:10 UTC by Dario Castellarin
Modified: 2010-06-12 23:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-12 23:04:39 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 20:10 UTC, Dario Castellarin
no flags Details

Description Dario Castellarin 2010-06-01 20:10:46 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: This basically happen when I close silverlight based sites, with Novell's Moonlight 2.2 plugin. I know, it's not Fedora stuff, just reporting in case it can be worked around on firefox's side.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 9691e75cf9b5c011c9bfc268788391124a6c590b
kernel: 2.6.33.5-112.fc13.x86_64
package: firefox-3.6.3-4.fc13
rating: 3
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open a site with silverlight content
2. Close it
3. crash!

Comment 1 Dario Castellarin 2010-06-01 20:10:56 UTC
Created attachment 418800 [details]
File: backtrace

Comment 2 Dario Castellarin 2010-06-01 20:11:52 UTC
Package: firefox-3.6.3-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open a site with silverlight content
2. Close it
3. crash!


Comment
-----
This basically happen when I close silverlight based sites, with Novell's Moonlight 2.2 plugin. I know, it's not Fedora stuff, just reporting in case it can be worked around on firefox's side.

Comment 3 Chris Campbell 2010-06-12 23:04:14 UTC
#4  <signal handler called>
No symbol table info available.
#5  0x00007f07d5ab96b5 in DependencyObject::GetValue(int) ()
   from /home/dario/.mozilla/firefox/qhif8mm6.default/extensions/moonlight@novell.com/plugins/moonlight/libmoonxpi.so
No symbol table info available.
#6  0x00007f07d5ad4f33 in NameScope::GetNameScope(DependencyObject*) ()
   from /home/dario/.mozilla/firefox/qhif8mm6.default/extensions/moonlight@novell.com/plugins/moonlight/libmoonxpi.so
No symbol table info available.
#7  0x00007f07d5ab7b28 in DependencyObject::FindNameScope(bool) ()
   from /home/dario/.mozilla/firefox/qhif8mm6.default/extensions/moonlight@novell.com/plugins/moonlight/libmoonxpi.so
No symbol table info available.
#8  0x00007f07d5abc525 in DependencyObject::SetParent(DependencyObject*, MoonError*) ()
   from /home/dario/.mozilla/firefox/qhif8mm6.default/extensions/moonlight@novell.com/plugins/moonlight/libmoonxpi.so
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Chris Campbell 2010-06-12 23:04:39 UTC
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the moonlight player which is not provided by Fedora, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.