Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598672 - [abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnote-0.7.2-1.fc13: type_get_qdata_L: Process /usr/bin/gnote ...
Keywords:
Status: CLOSED DUPLICATE of bug 582872
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f973acdba9df5bef63ab2315092...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 20:07 UTC by Edson Dino Salvati
Modified: 2010-11-09 14:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:24:21 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 20:07 UTC, Edson Dino Salvati
no flags Details

Description Edson Dino Salvati 2010-06-01 20:07:37 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=30
component: gnote
crash_function: type_get_qdata_L
executable: /usr/bin/gnote
global_uuid: f973acdba9df5bef63ab23150922f89c8de10a78
kernel: 2.6.33.5-112.fc13.x86_64
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Edson Dino Salvati 2010-06-01 20:07:39 UTC
Created attachment 418797 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:24:21 UTC

*** This bug has been marked as a duplicate of bug 582872 ***

Comment 3 Karel Klíč 2010-11-09 14:24:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582872.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.