Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598619 - [abrt] crash in claws-mail-3.7.6-1.fc13: raise: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in claws-mail-3.7.6-1.fc13: raise: Process /usr/bin/claws-mail w...
Keywords:
Status: CLOSED DUPLICATE of bug 597533
Alias: None
Product: Fedora
Classification: Fedora
Component: claws-mail
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f7e4f0679d805e4bd410d567190...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 18:03 UTC by David
Modified: 2010-08-01 07:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-01 06:45:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 18:04 UTC, David
no flags Details

Description David 2010-06-01 18:03:58 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: claws-mail
comment: Claws mail was running in the background when it crashed
component: claws-mail
crash_function: raise
executable: /usr/bin/claws-mail
global_uuid: f7e4f0679d805e4bd410d5671903525bbda3644f
kernel: 2.6.33.4-95.fc13.x86_64
package: claws-mail-3.7.6-1.fc13
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Claws Mail was running and then randomly crashed
2.
3.

Comment 1 David 2010-06-01 18:04:01 UTC
Created attachment 418759 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-08-01 06:45:50 UTC

*** This bug has been marked as a duplicate of bug 599568 ***

Comment 3 Michael Schwendt 2010-08-01 07:03:47 UTC

*** This bug has been marked as a duplicate of bug 597533 ***


Note You need to log in before you can comment on or make changes to this bug.