Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598597 - client leaks memory related to connections on exit
Summary: client leaks memory related to connections on exit
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp
Version: Development
Hardware: All
OS: Linux
high
medium
Target Milestone: 1.3
: ---
Assignee: Gordon Sim
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 17:14 UTC by Gordon Sim
Modified: 2012-12-11 20:34 UTC (History)
1 user (show)

Fixed In Version: 0.10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-11 20:34:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Apache JIRA QPID-2004 None None None Never

Description Gordon Sim 2010-06-01 17:14:43 UTC
caused by http://svn.apache.org/viewvc?rev=949176&view=rev

Comment 1 Gordon Sim 2010-06-01 19:28:10 UTC
Fixed on trunk (r950205) and in release repo http://mrg1.lab.bos.redhat.com/git/?p=qpid.git;a=commitdiff;h=01a4cfaf9b3a3c5539f80f301722852d6ae37425.


Note You need to log in before you can comment on or make changes to this bug.