Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598543 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 598325
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7abd83cbecfaf9aee192ee78463...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 15:31 UTC by afgonzaga
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-04 11:47:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 15:31 UTC, afgonzaga
no flags Details

Description afgonzaga 2010-06-01 15:31:30 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/vncviewer
comment: VNC Server on a windows machine I was connected on crashed...
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: 7abd83cbecfaf9aee192ee78463d838c0c57148d
kernel: 2.6.32.12-115.fc12.i686.PAE
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 afgonzaga 2010-06-01 15:31:35 UTC
Created attachment 418685 [details]
File: backtrace

Comment 2 Adam Tkac 2010-06-04 11:47:36 UTC

*** This bug has been marked as a duplicate of bug 598325 ***


Note You need to log in before you can comment on or make changes to this bug.