Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598454 - Unhandled exception occurs while adding a target during installation
Summary: Unhandled exception occurs while adding a target during installation
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 12:29 UTC by NetApp filed bugzillas
Modified: 2010-06-01 12:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-01 12:49:13 UTC
Target Upstream Version:


Attachments (Terms of Use)
Anaconda dump (deleted)
2010-06-01 12:29 UTC, NetApp filed bugzillas
no flags Details

Description NetApp filed bugzillas 2010-06-01 12:29:07 UTC
Created attachment 418619 [details]
Anaconda dump

Description of problem:
Unhandled exception occurs while adding an iSCSI target during RHEL6 snap5 installation. Due to this, root on iSCSI installation is not possible.

How reproducible:
Always

Steps to Reproduce:
1. Start RHEL6 installation
2. Select Specialized Storage Device
3. Click "Add Advanced target"

  
Additional info:
Attaching the generated anaconda dump.

Comment 2 Radek Vykydal 2010-06-01 12:49:13 UTC

*** This bug has been marked as a duplicate of bug 595290 ***


Note You need to log in before you can comment on or make changes to this bug.