Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598441 - [abrt] crash in Miro-3.0.1-1.fc13: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in Miro-3.0.1-1.fc13: Process /usr/bin/python was killed by sign...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Miro
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alex Lancaster
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:25e57a42dc9c924743f772a3617...
: 598424 599280 599425 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 12:17 UTC by Walt
Modified: 2010-06-10 19:23 UTC (History)
6 users (show)

Fixed In Version: Miro-3.0.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-10 19:11:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 12:18 UTC, Walt
no flags Details

Description Walt 2010-06-01 12:17:55 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/miro.real
component: Miro
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/python
global_uuid: 25e57a42dc9c924743f772a361795b1baf4df930
kernel: 2.6.33.4-95.fc13.i686
package: Miro-3.0.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Started app
2.
3.

Comment 1 Walt 2010-06-01 12:18:02 UTC
Created attachment 418611 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-06-03 19:27:00 UTC
*** Bug 598424 has been marked as a duplicate of this bug. ***

Comment 3 Michel Alexandre Salim 2010-06-03 19:27:35 UTC
*** Bug 599280 has been marked as a duplicate of this bug. ***

Comment 4 Michel Alexandre Salim 2010-06-03 19:28:28 UTC
*** Bug 599425 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-06-03 19:32:12 UTC
Miro-3.0.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/Miro-3.0.2-1.fc13

Comment 6 Fedora Update System 2010-06-03 19:32:32 UTC
Miro-3.0.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/Miro-3.0.2-1.fc12

Comment 7 Fedora Update System 2010-06-04 18:55:54 UTC
Miro-3.0.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update Miro'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/Miro-3.0.2-1.fc12

Comment 8 Fedora Update System 2010-06-04 18:56:47 UTC
Miro-3.0.2-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update Miro'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/Miro-3.0.2-1.fc13

Comment 9 Fedora Update System 2010-06-10 19:10:49 UTC
Miro-3.0.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-06-10 19:23:23 UTC
Miro-3.0.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.