Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598424 - [abrt] crash in Miro-3.0.1-1.fc13: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in Miro-3.0.1-1.fc13: Process /usr/bin/python was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 598441
Alias: None
Product: Fedora
Classification: Fedora
Component: Miro
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alex Lancaster
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1869f64e377775a74acea24c4a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 11:46 UTC by Holger
Modified: 2010-06-03 19:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-03 19:27:00 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 11:47 UTC, Holger
no flags Details

Description Holger 2010-06-01 11:46:59 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/miro.real
component: Miro
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/python
global_uuid: 1869f64e377775a74acea24c4a9acac195dea3f0
kernel: 2.6.33.5-112.fc13.i686
package: Miro-3.0.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Holger 2010-06-01 11:47:04 UTC
Created attachment 418599 [details]
File: backtrace

Comment 2 Michel Alexandre Salim 2010-06-03 19:27:00 UTC

*** This bug has been marked as a duplicate of bug 598441 ***


Note You need to log in before you can comment on or make changes to this bug.