Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598394 - [abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bi...
Keywords:
Status: CLOSED DUPLICATE of bug 571945
Alias: None
Product: Fedora
Classification: Fedora
Component: qt-creator
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9226de3fb49628a04c0052cefdb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 09:53 UTC by Todor
Modified: 2010-11-02 19:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-02 19:26:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 09:53 UTC, Todor
no flags Details

Description Todor 2010-06-01 09:53:01 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qtcreator.bin
component: qt-creator
crash_function: raise
executable: /usr/bin/qtcreator.bin
global_uuid: 9226de3fb49628a04c0052cefdb75a6b2649467f
kernel: 2.6.33.5-112.fc13.i686
package: qt-creator-1.3.1-3.fc13
rating: 4
reason: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Todor 2010-06-01 09:53:04 UTC
Created attachment 418567 [details]
File: backtrace

Comment 2 Itamar Reis Peixoto 2010-11-02 19:26:40 UTC

*** This bug has been marked as a duplicate of bug 571945 ***


Note You need to log in before you can comment on or make changes to this bug.