Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598377 - request for update to 3.6
Summary: request for update to 3.6
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bugzilla
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 610275 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 09:09 UTC by Rakesh Pandit
Modified: 2010-07-01 23:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-01 12:28:11 UTC


Attachments (Terms of Use)

Description Rakesh Pandit 2010-06-01 09:09:29 UTC
May you update to latest release (stable) in rawhide ?

/rakesh

Comment 1 Emmanuel Seyman 2010-06-01 12:11:29 UTC
I've been working on this for the last week. There are still some rough edges on the .spec file but that's what rawhide is for, I guess.

Comment 2 Emmanuel Seyman 2010-06-01 12:28:11 UTC
http://koji.fedoraproject.org/koji/taskinfo?taskID=2221992

Coming soon to a rawhide mirror near you.

Comment 3 Michael Cronenworth 2010-06-17 15:35:20 UTC
Would it be possible to include this into Fedora 13? AFAIK there have been no changes to the perl requirements from 3.4.x.

Comment 4 Emmanuel Seyman 2010-06-25 08:42:19 UTC
(In reply to comment #3)
>
> Would it be possible to include this into Fedora 13? AFAIK there have been no
> changes to the perl requirements from 3.4.x.

Now that 3.6.1, this is feasible, at least. It will require a lot of testing and it will likely be irreversible (unless there are no changes in the database schema, which I doubt). I don't have the time to do this, personally.

FYI, 3.4.7 is being pushed out as an update.

Comment 5 Rakesh Pandit 2010-06-25 09:15:48 UTC
I don't endorse to do it on stable version i.e 3.6 to stable.

Comment 6 Emmanuel Seyman 2010-07-01 23:26:08 UTC
*** Bug 610275 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.