Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598349 - Compilation error on windows
Summary: Compilation error on windows
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp
Version: Development
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: messaging-bugs
QA Contact: MRG Quality Engineering
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 07:05 UTC by Gordon Sim
Modified: 2010-09-10 14:26 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-10 14:26:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Gordon Sim 2010-06-01 07:05:15 UTC
>.\qpid\client\ConnectionHandler.cpp(75) : error C2653: 'framing' : is not a class or namespace name

Caused by r948936 fixed by r949182.


Note You need to log in before you can comment on or make changes to this bug.