Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598325 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 624866
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf8ad284d55a6f9b36ab160b95e...
: 598265 598266 598543 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 05:36 UTC by Michael Setzer II
Modified: 2013-04-30 23:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-18 08:34:15 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 05:36 UTC, Michael Setzer II
no flags Details

Description Michael Setzer II 2010-06-01 05:36:02 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer guam.packet.org:1
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: bf8ad284d55a6f9b36ab160b95eca27b247fd3c7
kernel: 2.6.32.12-115.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Michael Setzer II 2010-06-01 05:36:04 UTC
Created attachment 418472 [details]
File: backtrace

Comment 2 Adam Tkac 2010-06-04 11:47:36 UTC
*** Bug 598543 has been marked as a duplicate of this bug. ***

Comment 3 Adam Tkac 2010-06-04 11:48:05 UTC
*** Bug 598266 has been marked as a duplicate of this bug. ***

Comment 4 Adam Tkac 2010-06-04 11:48:30 UTC
*** Bug 598265 has been marked as a duplicate of this bug. ***

Comment 5 Adam Tkac 2010-08-18 08:34:15 UTC

*** This bug has been marked as a duplicate of bug 624866 ***


Note You need to log in before you can comment on or make changes to this bug.