Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598265 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 598325
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a1210bab8188c1dea665ac78e84...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-01 00:03 UTC by David R. Fischer
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-04 11:48:30 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-06-01 00:03 UTC, David R. Fischer
no flags Details

Description David R. Fischer 2010-06-01 00:03:38 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer localhost:5905
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: a1210bab8188c1dea665ac78e849763d2d4808c7
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 David R. Fischer 2010-06-01 00:03:40 UTC
Created attachment 418417 [details]
File: backtrace

Comment 2 Adam Tkac 2010-06-04 11:48:30 UTC

*** This bug has been marked as a duplicate of bug 598325 ***


Note You need to log in before you can comment on or make changes to this bug.