Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598258 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gc...
Keywords:
Status: CLOSED DUPLICATE of bug 603542
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a74abee7c1c3dbd6670eaa441ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 22:38 UTC by Benjamín Valero Espinosa
Modified: 2010-11-08 20:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 20:04:04 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 22:38 UTC, Benjamín Valero Espinosa
no flags Details

Description Benjamín Valero Espinosa 2010-05-31 22:38:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gcm-prefs
comment: After closing the application
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: a74abee7c1c3dbd6670eaa441efb5413100efc35
kernel: 2.6.33.4-95.fc13.i686
package: gnome-color-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Benjamín Valero Espinosa 2010-05-31 22:38:51 UTC
Created attachment 418409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:04:04 UTC

*** This bug has been marked as a duplicate of bug 603542 ***

Comment 3 Karel Klíč 2010-11-08 20:04:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #603542.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.