Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598215 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: inflateEnd: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 605403
Alias: None
Product: Fedora
Classification: Fedora
Component: zlib
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d72c0e57968454561fc4d7fd238...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 19:07 UTC by Samuel
Modified: 2010-06-24 07:31 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-24 07:31:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 19:07 UTC, Samuel
no flags Details

Description Samuel 2010-05-31 19:07:57 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: d72c0e57968454561fc4d7fd23829c328ef2733b
kernel: 2.6.33.4-95.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Samuel 2010-05-31 19:07:59 UTC
Created attachment 418376 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-06-05 02:28:34 UTC
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Steven M. Parrish 2010-06-22 00:16:45 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Rex Dieter 2010-06-22 15:47:51 UTC
Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  inflateEnd (strm=0x7f28d02e22c0) at inflate.c:1162
1162	inflate.c: No such file or directory.
	in inflate.c

--> zlib

(preserving needinfo per comment #3)

Comment 5 Rex Dieter 2010-06-22 15:48:17 UTC
resetting to zlib too (oops)

Comment 6 Ivana Varekova 2010-06-23 06:45:41 UTC
Hello,
can you write here steps how to reproduce the problem?

Comment 7 Ivana Varekova 2010-06-24 07:31:53 UTC

*** This bug has been marked as a duplicate of bug 605403 ***


Note You need to log in before you can comment on or make changes to this bug.