Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598167 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in anjuta-1:2.30.0.0-2.fc13: lookup_iface_entry_I: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 591932
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e44ffcbf8523e281626b56d7812...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 16:13 UTC by Tomasz Sałaciński
Modified: 2010-11-09 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:50:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 16:13 UTC, Tomasz Sałaciński
no flags Details

Description Tomasz Sałaciński 2010-05-31 16:13:25 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: lookup_iface_entry_I
executable: /usr/bin/anjuta
global_uuid: e44ffcbf8523e281626b56d781256ed2be9ccf23
kernel: 2.6.33.4-95.fc13.i686.PAE
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know, I was just writing the code (but it seems that it crashed when a popup with functions wanted to appear)
2.
3.

Comment 1 Tomasz Sałaciński 2010-05-31 16:13:27 UTC
Created attachment 418331 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:50:06 UTC

*** This bug has been marked as a duplicate of bug 591932 ***

Comment 3 Karel Klíč 2010-11-09 16:50:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591932.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.