Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598147 - Config missing in package
Summary: Config missing in package
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: yum
Version: el4
Hardware: noarch
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Jeff Sheltren
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 15:00 UTC by Braggle
Modified: 2010-06-01 16:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-01 16:21:09 UTC


Attachments (Terms of Use)

Description Braggle 2010-05-31 15:00:14 UTC
Description of problem:
The config file /etc/yum.conf is missing in the package

Version-Release number of selected component (if applicable):
2.4.3-0.5.el4

How reproducible:
Install the package and search the config file

Steps to Reproduce:
1.rpm -ivh yum-2.4.3-0.5.el4.noarch.rpm
2.ls /etc/yum.conf
  
Actual results:
ls: /etc/yum.conf: No such file or directory

Expected results:
/etc/yum.conf

Additional info:

Comment 1 Jeff Sheltren 2010-06-01 16:21:09 UTC
This is intended behavior for the yum package in EPEL.  CentOS users will already have yum installed and should not get this package; RHEL users would be using up2date for package installs.  This package is simply intended as a dependency for things like createrepo when used on RHEL 4 where yum wasn't shipped as part of the base distro.


Note You need to log in before you can comment on or make changes to this bug.