Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598118 - [abrt] crash in rygel-0.6.0-1.fc13: IA__g_object_ref: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rygel-0.6.0-1.fc13: IA__g_object_ref: Process /usr/bin/rygel ...
Keywords:
Status: CLOSED DUPLICATE of bug 598117
Alias: None
Product: Fedora
Classification: Fedora
Component: rygel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bfc79d010c84cca36fbf11b106d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 13:38 UTC by Andrew Wheeler
Modified: 2010-05-31 13:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 13:41:17 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 13:38 UTC, Andrew Wheeler
no flags Details

Description Andrew Wheeler 2010-05-31 13:38:26 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/rygel
component: rygel
crash_function: IA__g_object_ref
executable: /usr/bin/rygel
global_uuid: bfc79d010c84cca36fbf11b106d9fafdf3b7b0ec
kernel: 2.6.33.4-95.fc13.x86_64
package: rygel-0.6.0-1.fc13
rating: 4
reason: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.start rygel
2.system starts importing
3.crash

Comment 1 Andrew Wheeler 2010-05-31 13:38:29 UTC
Created attachment 418300 [details]
File: backtrace

Comment 2 Andrew Wheeler 2010-05-31 13:41:17 UTC

*** This bug has been marked as a duplicate of bug 598117 ***


Note You need to log in before you can comment on or make changes to this bug.