Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598066 - JON UI looks ugly after upgrade JON 2.1 to JON 2.4
Summary: JON UI looks ugly after upgrade JON 2.1 to JON 2.4
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RHQ Project
Classification: Other
Component: Core UI
Version: 3.0.0
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
: ---
Assignee: Deon Ballard
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks: rhq_triage
TreeView+ depends on / blocked
 
Reported: 2010-05-31 10:58 UTC by Rajan Timaniya
Modified: 2012-06-21 23:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-21 23:13:29 UTC


Attachments (Terms of Use)
screenshot (deleted)
2010-05-31 10:58 UTC, Rajan Timaniya
no flags Details
screenshot (deleted)
2010-05-31 10:58 UTC, Rajan Timaniya
no flags Details

Description Rajan Timaniya 2010-05-31 10:58:02 UTC
Created attachment 418259 [details]
screenshot

Description of problem:
JON UI looks ugly after upgrade JON 2.1 to JON 2.4

Version-Release number of selected component (if applicable):
JON build #177 - Revision:  10621
http://hudson-qe.rhq.rdu.redhat.com:8080/job/jon/177/

How reproducible:
Always

Steps to Reproduce:
1) Install JON 2.1 on Postgres 8.3
2) Create some alerts
   (i) Alert:
       Alert -1: Created on platform, the alert condition is Free Memory > 0.1
       Alert -2: Created on JBoss AS server, the alert condition is Free Memory
> 0.1
       Alert -3: Created on RHQ Agent, the alert condition is Free Memory > 0.1
3) Down the RHQ-Agent
3) Upgrade JON 2.1 to JON 2.4 (build #177) (same database Postgres 8.3)
4) Login to JON 2.4 and select platform or (any) resource
5) Click on already created alert definition
  
Actual results:
JON UI looks ugly after upgrade JON 2.1 to JON 2.4

Expected results:
JON UI should not ugly after upgrade JON 2.1 to JON 2.4

Additional info:
Please refer attached screenshot.

Comment 1 Rajan Timaniya 2010-05-31 10:58:38 UTC
Created attachment 418260 [details]
screenshot

Comment 2 Joseph Marques 2010-06-01 02:51:21 UTC
Rajan, please CTRL+F5 to ensure that you're pulling down the latest CSS.

Comment 3 Rajan Timaniya 2010-06-01 06:43:55 UTC
CTRL+F5 works, if its mandatory to refresh with (CTRL+F5) then can we make a note in user guide or installation guide for it?

Comment 4 Corey Welton 2010-09-24 12:44:36 UTC
assigning -> dlackey for a quick relnote

Comment 6 Deon Ballard 2011-07-25 22:49:07 UTC
There seems to be a broken image. I'll track that down.

Comment 7 Deon Ballard 2012-06-21 23:13:29 UTC
Closing.


Note You need to log in before you can comment on or make changes to this bug.