Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598018 - [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_string: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.0-1.fc13: _mcd_build_error_st...
Keywords:
Status: CLOSED DUPLICATE of bug 591613
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:381fd06c9e7ef3fc91f1784f9c1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 09:23 UTC by Hantsy Bai
Modified: 2010-05-31 09:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 09:38:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 09:23 UTC, Hantsy Bai
no flags Details

Description Hantsy Bai 2010-05-31 09:23:32 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: _mcd_build_error_string
executable: /usr/libexec/mission-control-5
global_uuid: 381fd06c9e7ef3fc91f1784f9c1de732e0394840
kernel: 2.6.33.4-95.fc13.i686
package: telepathy-mission-control-1:5.4.0-1.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Hantsy Bai 2010-05-31 09:23:34 UTC
Created attachment 418223 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-31 09:38:10 UTC

*** This bug has been marked as a duplicate of bug 591613 ***


Note You need to log in before you can comment on or make changes to this bug.