Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 598012 - [abrt] crash in compiz-0.8.6-1.fc13: raise: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: raise: Process /usr/bin/compiz was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 598237
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7776da8540d21c2ceec8364d7f1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 09:08 UTC by loverdo
Modified: 2010-09-30 20:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-30 20:29:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 09:08 UTC, loverdo
no flags Details

Description loverdo 2010-05-31 09:08:32 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: raise
executable: /usr/bin/compiz
global_uuid: 7776da8540d21c2ceec8364d7f1d7da30b37836a
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 loverdo 2010-05-31 09:08:39 UTC
Created attachment 418217 [details]
File: backtrace

Comment 2 Hamidou Dia 2010-09-30 20:29:40 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 598237 ***


Note You need to log in before you can comment on or make changes to this bug.