Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597970 - [abrt] crash in extremetuxracer-0.4-3.fc12: HandleHat: Process /usr/bin/etracer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in extremetuxracer-0.4-3.fc12: HandleHat: Process /usr/bin/etrac...
Keywords:
Status: CLOSED DUPLICATE of bug 624241
Alias: None
Product: Fedora
Classification: Fedora
Component: extremetuxracer
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:037f2b7a720f6b69f6e42a5c304...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 06:35 UTC by Danny Brodzik
Modified: 2010-08-17 09:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-17 09:11:46 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 06:35 UTC, Danny Brodzik
no flags Details

Description Danny Brodzik 2010-05-31 06:35:08 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: etracer
comment: This seems to happen with any game that uses SDL whenever I use axis 4 or 5, or a POV hat on a joystick. This worked on Fedora 12. I upgraded to Fedora 13 from Fedora 12 using preupgrade.
component: extremetuxracer
crash_function: HandleHat
executable: /usr/bin/etracer
global_uuid: 037f2b7a720f6b69f6e42a5c304a420db138bb96
kernel: 2.6.33.4-95.fc13.i686.PAE
package: extremetuxracer-0.4-3.fc12
rating: 4
reason: Process /usr/bin/etracer was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start the game
2. Push either axis 4 or 5 (or POV hat) on game pad or joystick
3. Game crashes with SIGSEGV

Comment 1 Danny Brodzik 2010-05-31 06:35:10 UTC
Created attachment 418173 [details]
File: backtrace

Comment 2 Petr Pisar 2010-08-17 09:11:46 UTC

*** This bug has been marked as a duplicate of bug 624241 ***


Note You need to log in before you can comment on or make changes to this bug.