Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597961 - [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in galeon-2.0.7-27.fc13: Process /usr/bin/galeon was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 577103
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Yanko Kaneti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d9e91cedcfb9e12625812ed5109...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 05:57 UTC by Pekka Savola
Modified: 2010-05-31 06:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 06:08:24 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 05:57 UTC, Pekka Savola
no flags Details

Description Pekka Savola 2010-05-31 05:57:03 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: galeon
component: galeon
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/galeon
global_uuid: d9e91cedcfb9e12625812ed510965e637f9fad4b
kernel: 2.6.33.4-95.fc13.i686
package: galeon-2.0.7-27.fc13
rating: 4
reason: Process /usr/bin/galeon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start galeon after F12 -> F13 update and reboot.  It was trying to restore a previous session.
2.
3.

Comment 1 Pekka Savola 2010-05-31 05:57:05 UTC
Created attachment 418166 [details]
File: backtrace

Comment 2 Yanko Kaneti 2010-05-31 06:08:24 UTC
Thanks for the bugreport, removing ~/.galeon/mozilla/galeon/compreg.dat  should
 work around the crash. Sorry for the inconvenience.

*** This bug has been marked as a duplicate of bug 577103 ***


Note You need to log in before you can comment on or make changes to this bug.