Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597908 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED DUPLICATE of bug 596513
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1c304e96bd8b7ed98d346947af3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-31 00:10 UTC by Daniel Stripes
Modified: 2010-11-09 16:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:01:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-31 00:10 UTC, Daniel Stripes
no flags Details

Description Daniel Stripes 2010-05-31 00:10:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany /home/dls/Documents/MPAC-Palestine-Paper.html
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 1c304e96bd8b7ed98d346947af3e9a7154a1f6a9
kernel: 2.6.33.4-95.fc13.i686.PAE
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Daniel Stripes 2010-05-31 00:10:50 UTC
Created attachment 418130 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:01:53 UTC

*** This bug has been marked as a duplicate of bug 596513 ***

Comment 3 Karel Klíč 2010-11-09 16:01:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596513.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.