Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597901 - [abrt] crash in arora-0.10.2-3.fc13: malloc_consolidate: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in arora-0.10.2-3.fc13: malloc_consolidate: Process /usr/bin/aro...
Keywords:
Status: CLOSED DUPLICATE of bug 604657
Alias: None
Product: Fedora
Classification: Fedora
Component: arora
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:540171c94aa34cca95ab34dbc1e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 23:32 UTC by Kerry
Modified: 2010-11-09 13:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:58:48 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 23:32 UTC, Kerry
no flags Details

Description Kerry 2010-05-30 23:32:20 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: arora
component: arora
crash_function: malloc_consolidate
executable: /usr/bin/arora
global_uuid: 540171c94aa34cca95ab34dbc1e84b62cb16253f
kernel: 2.6.33.4-95.fc13.i686.PAE
package: arora-0.10.2-3.fc13
rating: 4
reason: Process /usr/bin/arora was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. open https://my.monash.edu.au 
2.
3.

Comment 1 Kerry 2010-05-30 23:32:22 UTC
Created attachment 418122 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:58:48 UTC

*** This bug has been marked as a duplicate of bug 604657 ***

Comment 3 Karel Klíč 2010-11-09 13:58:48 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604657.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.