Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597896 - [abrt] crash in gtkpod-0.99.14-4.fc13: afc_remove_path: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gtkpod-0.99.14-4.fc13: afc_remove_path: Process /usr/bin/gtkp...
Keywords:
Status: CLOSED DUPLICATE of bug 597893
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkpod
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Todd Zullinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e072faabef0faefce78cbca85e6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 22:46 UTC by ramzi
Modified: 2010-11-08 19:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:15:18 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 22:46 UTC, ramzi
no flags Details

Description ramzi 2010-05-30 22:46:54 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gtkpod
component: gtkpod
crash_function: afc_remove_path
executable: /usr/bin/gtkpod
global_uuid: e072faabef0faefce78cbca85e645908a81da8f7
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gtkpod-0.99.14-4.fc13
rating: 4
reason: Process /usr/bin/gtkpod was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ramzi 2010-05-30 22:46:56 UTC
Created attachment 418118 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:15:18 UTC

*** This bug has been marked as a duplicate of bug 597893 ***

Comment 3 Karel Klíč 2010-11-08 19:15:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597893.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.