Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597889 - pidgin plugin libsilcpurple not loadable
Summary: pidgin plugin libsilcpurple not loadable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libsilc
Version: 13
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 22:02 UTC by luca villa
Modified: 2010-05-31 18:30 UTC (History)
3 users (show)

Fixed In Version: libsilc-1.1.10-2.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 18:30:41 UTC


Attachments (Terms of Use)

Description luca villa 2010-05-30 22:02:03 UTC
Description of problem:
In pidgin-2.7.0-2.fc13.x86_64 silc protocol is not available.

Version-Release number of selected component (if applicable):
pidgin-2.7.0-2.fc13.x86_64 
libpurple-2.7.0-2.fc13.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Start pidgin
2. Try to add a silc account
3. 
  
Actual results:
Silc protocol not present

Expected results:
Silc protocol listed between the others

Additional info:

When starting with:
pidgin -d

...
(23:33:43) plugins: probing /usr/lib64/purple-2/libsilcpurple.so
(23:33:43) plugins: /usr/lib64/purple-2/libsilcpurple.so is not loadable: /usr/lib64/libsilc-1.1.so.2: undefined symbol: stringprep_rfc3454_B_1
...

I found this that seems to be very similar:

https://qa.mandriva.com/show_bug.cgi?id=50550

Hope it helps

Comment 1 Fedora Update System 2010-05-31 01:27:57 UTC
libsilc-1.1.10-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/libsilc-1.1.10-2.fc13

Comment 2 luca villa 2010-05-31 08:16:28 UTC
This build fixes the problem for me.
Thank you very much for the great job and very quick fix.

Comment 3 Fedora Update System 2010-05-31 18:30:37 UTC
libsilc-1.1.10-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.