Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597881 - [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /us...
Keywords:
Status: CLOSED DUPLICATE of bug 591786
Alias: None
Product: Fedora
Classification: Fedora
Component: syncevolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59ed0cc72821e14580633fe62a0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 21:34 UTC by Paul Finnigan
Modified: 2010-05-31 10:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 10:19:08 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 21:34 UTC, Paul Finnigan
no flags Details

Description Paul Finnigan 2010-05-30 21:34:52 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution --template ?
comment: Types in `syncevolution --template ?' as a start to configure syncevolution for funambol on Fedora 13. The first problem was that libgdbus would not load, I manually added it using yum. This looks like a missing dependency. Once that was resolved I continued to get this problem generated.
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 59ed0cc72821e14580633fe62a0133dd771e2455
kernel: 2.6.33.4-95.fc13.x86_64
package: syncevolution-1.0beta3-1.fc13
rating: 4
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Type in the command `syncevolution --template ?'

Comment 1 Paul Finnigan 2010-05-30 21:34:54 UTC
Created attachment 418102 [details]
File: backtrace

Comment 2 Peter Robinson 2010-05-31 10:19:08 UTC

*** This bug has been marked as a duplicate of bug 591786 ***


Note You need to log in before you can comment on or make changes to this bug.