Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597816 - [abrt] crash in qbittorrent-2.2.7-1.fc12: message: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.7-1.fc12: message: Process /usr/bin/qbittorre...
Keywords:
Status: CLOSED DUPLICATE of bug 566387
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6553e3aa50321f4a0566ffb1ca2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 16:19 UTC by svk0
Modified: 2010-05-30 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-30 16:44:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 16:19 UTC, svk0
no flags Details

Description svk0 2010-05-30 16:19:07 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qbittorrent
component: qbittorrent
crash_function: message
executable: /usr/bin/qbittorrent
global_uuid: 6553e3aa50321f4a0566ffb1ca24415b8df970e5
kernel: 2.6.32.12-115.fc12.x86_64
package: qbittorrent-2.2.7-1.fc12
rating: 4
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 svk0 2010-05-30 16:19:14 UTC
Created attachment 418054 [details]
File: backtrace

Comment 2 leigh scott 2010-05-30 16:44:35 UTC

*** This bug has been marked as a duplicate of bug 566387 ***


Note You need to log in before you can comment on or make changes to this bug.