Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597776 - [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-2.fc12: Process /usr/lib64/thunderbird-3.0/...
Keywords:
Status: CLOSED DUPLICATE of bug 593972
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c40d4bfe9c77483d51d7e51d335...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 13:22 UTC by Milos Jakubicek
Modified: 2010-06-13 17:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-13 17:13:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 13:22 UTC, Milos Jakubicek
no flags Details

Description Milos Jakubicek 2010-05-30 13:22:07 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: c40d4bfe9c77483d51d7e51d3352c67f40b8ca55
kernel: 2.6.32.12-115.fc12.x86_64
package: thunderbird-3.0.4-2.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Milos Jakubicek 2010-05-30 13:22:10 UTC
Created attachment 418022 [details]
File: backtrace

Comment 2 Chris Campbell 2010-06-13 17:10:23 UTC
#2  <signal handler called>
No symbol table info available.
#3  0x00007f832991a7db in CallQueryInterface<nsISupports, nsXPCOMCycleCollectionParticipant> (wrapper=<value optimized out>)
    at ../../../../dist/include/xpcom/nsISupportsUtils.h:203
No locals.
#4  WrapperIsNotMainThreadOnly (wrapper=<value optimized out>)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:711
        proto = <value optimized out>
        participant = 0x1
#5  0x00007f832991cf64 in nsXPConnect::Traverse (this=<value optimized out>, 
    p=0x7f831c5eb600, cb=...)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/js/src/xpconnect/src/nsXPConnect.cpp:748
        wrapper = <value optimized out>
        traceKind = 0
        obj = 0x7f831c5eb600
        type = <value optimized out>
        trc = {<JSTracer> = {context = 0x7f8326444800, callback = 
    0x7f832991ce64 <NoteJSChild(JSTracer*, void*, uint32)>}, cb = 
    @0x7fffca14f1d0}
        cx = <value optimized out>
        clazz = 0x7f8329bac820
        dontTraverse = 0
        markJSObject = 0
#6  0x0000003cbc474c69 in GCGraphBuilder::Traverse (this=0x7fffca14f0d8, 
    aPtrInfo=0x7f830c2017c8)
    at /usr/src/debug/thunderbird-3.0.4/comm-1.9.1/mozilla/xpcom/base/nsCycleCollector.cpp:1375
        rv = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-06-13 17:13:35 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 593972 ***


Note You need to log in before you can comment on or make changes to this bug.