Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597769 - [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 592747
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin-otr
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Paul Wouters
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8f8f5ed119e916ff149008eab7d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 12:57 UTC by D.S. Ljungmark
Modified: 2010-11-09 15:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:58:42 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 12:57 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-05-30 12:57:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Beautiful crash . just the perfect service I'm used to.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 8f8f5ed119e916ff149008eab7dbaa3a332df123
kernel: 2.6.33.5-112.fc13.x86_64
package: pidgin-2.7.0-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Minimize pidgin (AFK)
2. Close pidgin from system tray
3.

Comment 1 D.S. Ljungmark 2010-05-30 12:57:23 UTC
Created attachment 418019 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:58:42 UTC

*** This bug has been marked as a duplicate of bug 592747 ***

Comment 3 Karel Klíč 2010-11-09 15:58:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592747.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.