Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597706 - [abrt] crash in gnome-bluetooth-2.28.6-2.fc12: bluetooth_agent_unregister: Process /usr/bin/bluetooth-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-bluetooth-2.28.6-2.fc12: bluetooth_agent_unregister: Pr...
Keywords:
Status: CLOSED DUPLICATE of bug 604234
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-bluetooth
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ad40316863af123c7c1e08a9468...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 08:39 UTC by Keith Burton
Modified: 2010-06-21 13:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-21 13:36:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 08:39 UTC, Keith Burton
no flags Details

Description Keith Burton 2010-05-30 08:39:12 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: bluetooth-applet
component: gnome-bluetooth
crash_function: bluetooth_agent_unregister
executable: /usr/bin/bluetooth-applet
global_uuid: ad40316863af123c7c1e08a9468c9ddc4536e714
kernel: 2.6.32.12-115.fc12.i686
package: gnome-bluetooth-2.28.6-2.fc12
rating: 4
reason: Process /usr/bin/bluetooth-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Keith Burton 2010-05-30 08:39:15 UTC
Created attachment 417992 [details]
File: backtrace

Comment 2 Bastien Nocera 2010-06-21 13:36:40 UTC
Bug 604234 has a better reproducer.

*** This bug has been marked as a duplicate of bug 604234 ***


Note You need to log in before you can comment on or make changes to this bug.