Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597671 - Beaker: unable to access groups to modify
Summary: Beaker: unable to access groups to modify
Keywords:
Status: CLOSED DUPLICATE of bug 596607
Alias: None
Product: Beaker
Classification: Community
Component: inventory
Version: 0.5
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Bill Peck
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 03:13 UTC by PaulB
Modified: 2014-08-12 04:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-30 23:57:19 UTC


Attachments (Terms of Use)

Description PaulB 2010-05-30 03:13:18 UTC
Description of problem:
If I click on the "Groups" link in Beaker I get an 500 Error.

If I try to modify the groups on a system I own, the "Group" name entry window is not populating with known Groups.

Version-Release number of selected component (if applicable):


How reproducible
Try to access the Groups link.
Try to modify the groups on a system.

  
Actual results:
Try to access the Groups link gives 500 Error.
Try to modify the groups on a system - The entry window fails to populate with know groups when you have a partial entry.

Expected results:
Both these features should work.

Additional info:
I am Beakers biggest fan.

-pbunyan

Comment 1 Raymond Mancy 2010-05-30 23:57:19 UTC

*** This bug has been marked as a duplicate of bug 596607 ***


Note You need to log in before you can comment on or make changes to this bug.