Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597661 - [abrt] crash in obconf-2.0.3-4.fc12: g_value_object_collect_value: Process /usr/bin/obconf was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in obconf-2.0.3-4.fc12: g_value_object_collect_value: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 692549
Alias: None
Product: Fedora
Classification: Fedora
Component: obconf
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:911aeb792559e7e366321eac377...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-30 01:50 UTC by joutlan
Modified: 2011-05-02 13:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-02 13:22:12 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-30 01:50 UTC, joutlan
no flags Details

Description joutlan 2010-05-30 01:50:17 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: obconf
comment: Installing new obt theme file.....?
component: obconf
crash_function: g_value_object_collect_value
executable: /usr/bin/obconf
global_uuid: 911aeb792559e7e366321eac377d4a7a2e281ed3
kernel: 2.6.33.4-95.fc13.x86_64
package: obconf-2.0.3-4.fc12
rating: 4
reason: Process /usr/bin/obconf was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 joutlan 2010-05-30 01:50:19 UTC
Created attachment 417953 [details]
File: backtrace

Comment 2 joutlan 2010-05-30 01:57:09 UTC
Package: obconf-2.0.3-4.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Installing new obt theme file.....?

Comment 3 joutlan 2010-05-30 01:58:21 UTC
Package: obconf-2.0.3-4.fc12
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Installing new obt theme file.....?

Comment 4 Miroslav Lichvar 2011-05-02 13:22:12 UTC

*** This bug has been marked as a duplicate of bug 692549 ***


Note You need to log in before you can comment on or make changes to this bug.