Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597620 - xscreensaver and gnome-screensaver have same icon and name in System->Preferences menu
Summary: xscreensaver and gnome-screensaver have same icon and name in System->Prefere...
Keywords:
Status: CLOSED DUPLICATE of bug 530318
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 20:11 UTC by Thomas Spear
Modified: 2015-01-14 23:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-30 02:10:49 UTC


Attachments (Terms of Use)

Description Thomas Spear 2010-05-29 20:11:59 UTC
Description of problem:
During install, I erroneously selected to install both xscreensaver and gnome-screensaver. Upon entering the System->Preferences menu, I see 2 entries that appear identical, however one opens xscreensaver's settings, and one opens gnome-screensaver's settings. There should be a way to differentiate the two without having to open each one individually, either by icon, by name, or preferably by both.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Install 'xscreensaver-base' and any dependent packages, as well as 'xscreensaver'
2. Install 'gnome-screensaver'
3. Look in System->Preferences menu
  
Actual results:
2 identical menu entries, both named 'Screensaver'

Expected results:
2 different menu entries

Additional info:

Comment 1 Mamoru TASAKA 2010-05-30 02:10:49 UTC

*** This bug has been marked as a duplicate of bug 530318 ***


Note You need to log in before you can comment on or make changes to this bug.