Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597587 - [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 631873
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8562381f503f06f377256d38d18...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 17:32 UTC by Egon Kastelijn
Modified: 2010-11-09 15:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:55:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 17:32 UTC, Egon Kastelijn
no flags Details

Description Egon Kastelijn 2010-05-29 17:32:38 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: I was using Evolution, closed it, and this crash occurred after about 20 seconds.
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 8562381f503f06f377256d38d18a5e39f607e63b
kernel: 2.6.33.4-95.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Egon Kastelijn 2010-05-29 17:32:40 UTC
Created attachment 417898 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:55:36 UTC

*** This bug has been marked as a duplicate of bug 631873 ***

Comment 3 Karel Klíč 2010-11-09 15:55:36 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.