Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597568 - QandA doesn't have id ref on the qandaentry, so the generated TOC is full of broken links
Summary: QandA doesn't have id ref on the qandaentry, so the generated TOC is full of ...
Keywords:
Status: CLOSED DUPLICATE of bug 593892
Alias: None
Product: Publican
Classification: Community
Component: publican
Version: 1.6
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 16:11 UTC by Deon Ballard
Modified: 2010-11-24 04:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-29 23:29:22 UTC


Attachments (Terms of Use)
FAQ page with all broken links (deleted)
2010-05-29 16:11 UTC, Deon Ballard
no flags Details

Description Deon Ballard 2010-05-29 16:11:58 UTC
Created attachment 417885 [details]
FAQ page with all broken links

I set ID values on all of my <qandaentry> sections, and the generated HTML file has a TOC of questions and answers that has the correct IDs. But the questions themselves don't have any IDs, so the links are all broken.

Comment 1 Deon Ballard 2010-05-29 16:12:44 UTC
Just an FYI, the publican version I have is:

publican-1.6.3-0.el5

On RHEL5.

Comment 2 Ruediger Landmann 2010-05-29 23:29:22 UTC

*** This bug has been marked as a duplicate of bug 593892 ***


Note You need to log in before you can comment on or make changes to this bug.