Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597530 - BadMatch from CreateWindow (intel - ironlake)
Summary: BadMatch from CreateWindow (intel - ironlake)
Keywords:
Status: CLOSED DUPLICATE of bug 574500
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7aea4ebf88656bd301c6c89ee35...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 12:32 UTC by Andres Rios
Modified: 2010-06-23 02:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-23 02:32:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 12:32 UTC, Andres Rios
no flags Details

Description Andres Rios 2010-05-29 12:32:31 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
comment: Tengo una maquina hp probook 6440b con intel i5-430M con intel hd graphics incluida. El compiz comienza a funcionar pero casi que de inmediato se cuelga el PC y el unico remedio es apagar el computador completamente a la fuerza.
component: desktop-effects
crash_function: raise
executable: /usr/bin/desktop-effects
global_uuid: 7aea4ebf88656bd301c6c89ee351a4298464434c
kernel: 2.6.33.4-95.fc13.i686.PAE
package: desktop-effects-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Cambiar la resolucion de pantalla de millones de colores a miles de colores
2.Reiniciar
3.intentar abrir el compiz desde el desktop-effects

Comment 1 Andres Rios 2010-05-29 12:32:35 UTC
Created attachment 417850 [details]
File: backtrace

Comment 2 Owen Taylor 2010-06-23 02:32:33 UTC

*** This bug has been marked as a duplicate of bug 574500 ***


Note You need to log in before you can comment on or make changes to this bug.