Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597524 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa58a7429b8c8a54e28df4585c2...
: 612701 615962 615964 617263 618660 622277 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 11:30 UTC by Joachim Frieben
Modified: 2011-02-11 14:10 UTC (History)
6 users (show)

Fixed In Version: java-1.6.0-openjdk-1.6.0.0-42.b18.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-11 14:10:36 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 11:30 UTC, Joachim Frieben
no flags Details

Description Joachim Frieben 2010-05-29 11:30:09 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: aa58a7429b8c8a54e28df4585c28703a11756dac
kernel: 2.6.33.4-106.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open www.spiegel.de

Comment 1 Joachim Frieben 2010-05-29 11:30:13 UTC
Created attachment 417845 [details]
File: backtrace

Comment 2 Cristian Ciupitu 2010-06-16 20:28:49 UTC
Package: epiphany-2.30.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. I started Epiphany.
2. I didn't choose to recover the previous session.
3. I pasted http://www.youtube.com/watch?v=zEF-1mN8D5A in the address bar and pressed Enter.


Comment
-----
[ciupicri@hermes ~]$ ls ~/.mozilla/plugins/
libflashplayer.so  moonlight

Comment 3 Joachim Frieben 2010-09-29 08:41:37 UTC
Issue seems to have been fixed by update java-1.6.0-openjdk-1.6.0.0-42.b18.fc13. It has been pushed to F13-updates but tt needs to be (built for | pushed to) the F14 branch, too, which is still affected by this issue. Thanks!

Comment 4 Karel Klíč 2010-11-08 17:23:23 UTC
*** Bug 612701 has been marked as a duplicate of this bug. ***

Comment 5 Karel Klíč 2010-11-08 17:23:27 UTC
*** Bug 615962 has been marked as a duplicate of this bug. ***

Comment 6 Karel Klíč 2010-11-08 17:23:33 UTC
*** Bug 615964 has been marked as a duplicate of this bug. ***

Comment 7 Karel Klíč 2010-11-08 17:23:37 UTC
*** Bug 618660 has been marked as a duplicate of this bug. ***

Comment 8 Karel Klíč 2010-11-08 17:23:43 UTC
*** Bug 622277 has been marked as a duplicate of this bug. ***

Comment 9 Karel Klíč 2010-11-08 17:23:49 UTC
*** Bug 617263 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.