Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597505 - [abrt] crash in xarchiver-0.5.2-5.fc12: malloc_consolidate: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xarchiver-0.5.2-5.fc12: malloc_consolidate: Process /usr/bin/...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: xarchiver
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: https://sourceforge.net/tracker/index...
Whiteboard: abrt_hash:dee1879e4f279bb578c7f971ac6...
: 600615 612984 612985 632866 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 08:48 UTC by Jack Writers
Modified: 2010-09-11 16:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-16 19:08:09 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 08:48 UTC, Jack Writers
no flags Details

Description Jack Writers 2010-05-29 08:48:52 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xarchiver /home/orit/Desktop/io.7z
component: xarchiver
crash_function: malloc_consolidate
executable: /usr/bin/xarchiver
global_uuid: dee1879e4f279bb578c7f971ac6c10922aab8829
kernel: 2.6.33.4-95.fc13.i686
package: xarchiver-0.5.2-5.fc12
rating: 4
reason: Process /usr/bin/xarchiver was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jack Writers 2010-05-29 08:48:54 UTC
Created attachment 417827 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-07-04 21:38:56 UTC
*** Bug 600615 has been marked as a duplicate of this bug. ***

Comment 3 Christoph Wickert 2010-07-09 13:50:38 UTC
*** Bug 612984 has been marked as a duplicate of this bug. ***

Comment 4 Christoph Wickert 2010-07-09 13:55:34 UTC
*** Bug 612985 has been marked as a duplicate of this bug. ***

Comment 5 Christoph Wickert 2010-07-16 19:08:09 UTC
Thanks for reporting this bug. I have forwarded it upstream, as https://sourceforge.net/tracker/index.php?func=detail&aid=3030713&group_id=140153&atid=745600

I'm now closing the bug UPSTREAM because this is where further investigation should take place. Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

Comment 6 Christoph Wickert 2010-09-11 16:25:47 UTC
*** Bug 632866 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.