Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597498 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Keywords:
Status: CLOSED DUPLICATE of bug 595584
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e36377806ca62021e409591446a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 08:19 UTC by weinandt
Modified: 2010-11-08 17:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 17:46:46 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 08:19 UTC, weinandt
no flags Details

Description weinandt 2010-05-29 08:19:48 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: e36377806ca62021e409591446ab22f0381f75b7
kernel: 2.6.33.4-95.fc13.i686.PAE
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
1. Hibernate
2. close lid
3. open lid
4. had to "hard reset" to recover
5. had to delete the panel config of gnome in the users homedir

How to reproduce
-----
1. offensichtlich ein Problem nach Hibernate und "aufwecken" daraus - das Problem war bei mir nicht reproduzierbar
2.
3.

Comment 1 weinandt 2010-05-29 08:19:50 UTC
Created attachment 417823 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-06 06:01:04 UTC
Seems similar to (but not the same as) bug 597281.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Karel Klíč 2010-11-08 17:46:46 UTC

*** This bug has been marked as a duplicate of bug 595584 ***

Comment 4 Karel Klíč 2010-11-08 17:46:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #595584.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.