Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597497 - Anaconda stops upgrade F12 -> F13 with 'unhandled exception'
Summary: Anaconda stops upgrade F12 -> F13 with 'unhandled exception'
Keywords:
Status: CLOSED DUPLICATE of bug 577260
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 13
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 08:02 UTC by Klaus-Peter Schrage
Modified: 2010-05-29 11:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-29 11:27:39 UTC


Attachments (Terms of Use)
anaconda traceback (deleted)
2010-05-29 08:02 UTC, Klaus-Peter Schrage
no flags Details

Description Klaus-Peter Schrage 2010-05-29 08:02:26 UTC
Created attachment 417822 [details]
anaconda traceback

Description of problem:
Trying to upgrade to the latest version of Fedora (like done many times before) , the system installer stops after I have chosen the the system to upgrade.

Version-Release number of selected component (if applicable):
13.42

How reproducible:
always on my system

Steps to Reproduce:
1. Boot from Fedora DVD (as well as from boot cd pointing to iso on hard disk)
2. Choose 'Upgrade an existing system'
3. Point installer to 'Fedora 12 (installed on /dev/sda5)'
  
Actual results:
'An unhandled exception has occurred. ...' (see attached traceback)

Expected results:
Install process should continue

Additional info:
1. Hard disk layout:
...
/dev/sda3: boot (250 M)
...
/dev/sda5: root (50 G)

2. A fresh install of F13 to some unused space on the hard disk, using the same /boot partition, went flawelessly. 

3. The DVD has passed the mediacheck.

Comment 1 Chris Lumens 2010-05-29 11:27:39 UTC

*** This bug has been marked as a duplicate of bug 577260 ***


Note You need to log in before you can comment on or make changes to this bug.