Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597486 - [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: raise: Process /usr/bin/gnome-pane...
Keywords:
Status: CLOSED DUPLICATE of bug 597281
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c27322eea289b8bb5d6f8d73e5e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 06:27 UTC by Havard Rue
Modified: 2010-11-06 05:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-06 05:57:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 06:27 UTC, Havard Rue
no flags Details

Description Havard Rue 2010-05-29 06:27:08 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel --sm-client-id 10362fd2df900ce564126372410773899100000018060044
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: c27322eea289b8bb5d6f8d73e5e746513e47657d
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Havard Rue 2010-05-29 06:27:11 UTC
Created attachment 417811 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-06 05:57:03 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 597281 ***


Note You need to log in before you can comment on or make changes to this bug.