Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597459 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Keywords:
Status: CLOSED DUPLICATE of bug 595924
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc2d280d48a6add90a4f5918706...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 01:44 UTC by Derek Jones
Modified: 2010-06-08 02:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-08 02:35:48 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 01:44 UTC, Derek Jones
no flags Details

Description Derek Jones 2010-05-29 01:44:40 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: Installed unit is a Dell Latitude X300 so, this is likely a hardware issue. 
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: fc2d280d48a6add90a4f59187062b88772c69f76
kernel: 2.6.33.3-85.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Enabled Compiz from the Desktop Effects dialog, opened from System > Preferences
2.
3.

Comment 1 Derek Jones 2010-05-29 01:44:41 UTC
Created attachment 417786 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-08 02:35:48 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595924 ***


Note You need to log in before you can comment on or make changes to this bug.