Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597455 - [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mutter-2.29.1-1.fc13: do_row: Process /usr/bin/mutter was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 590957
Alias: None
Product: Fedora
Classification: Fedora
Component: mutter
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f08eddbdde15b3a45098ba9df61...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 01:24 UTC by vitopoma
Modified: 2010-05-31 10:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-31 10:12:03 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-29 01:24 UTC, vitopoma
no flags Details

Description vitopoma 2010-05-29 01:24:39 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: do_row
executable: /usr/bin/mutter
global_uuid: f08eddbdde15b3a45098ba9df61fb4ee63f85abe
kernel: 2.6.33.4-95.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
gnome-shell is not enabled and abrt opens. 

I tried with official mesa experimental drivers

How to reproduce
-----
1.install fedora 13
2.yum install gnome-shell 
3.try to enable it

Comment 1 vitopoma 2010-05-29 01:24:46 UTC
Created attachment 417784 [details]
File: backtrace

Comment 2 vitopoma 2010-05-30 19:08:00 UTC
Probably the reason is the nouveau 3d support, that is no perfect for my hardware. I installed nvidia drivers and now it works perfectly

Comment 3 Peter Robinson 2010-05-31 10:12:03 UTC

*** This bug has been marked as a duplicate of bug 590957 ***


Note You need to log in before you can comment on or make changes to this bug.