Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597439 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 627034
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb26b466b5adcfa3502193cfc97...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 23:32 UTC by Mark Schulte
Modified: 2010-11-08 19:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:57:13 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 23:32 UTC, Mark Schulte
no flags Details

Description Mark Schulte 2010-05-28 23:32:30 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: cb26b466b5adcfa3502193cfc9703f716a4fd40e
kernel: 2.6.33.4-95.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Copied music from Ipod Video (in rhthymbox)
2. Closed rthymbox
3. Open Rthymbox, and crash

Comment 1 Mark Schulte 2010-05-28 23:32:32 UTC
Created attachment 417771 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:57:13 UTC

*** This bug has been marked as a duplicate of bug 627034 ***

Comment 3 Karel Klíč 2010-11-08 19:57:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627034.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.