Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597431 - yum-updatesd email subject wording change
Summary: yum-updatesd email subject wording change
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-updatesd
Version: 5.5
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact: Karel Srot
URL:
Whiteboard:
: 698331 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 22:55 UTC by Mike Loseke
Modified: 2013-01-08 07:33 UTC (History)
4 users (show)

Fixed In Version: yum-updatesd-0.9-4.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-08 07:33:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0067 normal SHIPPED_LIVE yum-updatesd bug fix update 2013-01-07 15:27:27 UTC

Description Mike Loseke 2010-05-28 22:55:29 UTC
Description of problem:

  yum-updatesd (/usr/libexec/yum-updatesd-helper) says "packets" instead of "packages" when it emails about updates.  


Version-Release number of selected component (if applicable): 

  yum-updatesd-0.9-2.el5

How reproducible:

  Let yum-updatesd update some packages, check the email sent.  I would like to think that it's updating "packages" rather than "packets". :)
  
Actual results:

  Subject: yum: 5 packets installed/updated (on hostname)

Expected results:

  Subject: yum: 5 packages installed/updated (on hostname)


Line 225 in /usr/libexec/yum-updatesd-helper is:
        self._sendMessage("%d packets installed/updated" % num, output)

so a simple fix could be:

  sed -i 's/packets/packages/' yum-updatesd-helper

Comment 1 RHEL Product and Program Management 2012-04-02 10:36:08 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.

Comment 2 Karel Srot 2012-04-13 09:36:49 UTC
*** Bug 698331 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2013-01-08 07:33:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0067.html


Note You need to log in before you can comment on or make changes to this bug.