Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 597414 - [abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in qt-creator-1.3.1-3.fc13: raise: Process /usr/bin/qtcreator.bi...
Keywords:
Status: CLOSED DUPLICATE of bug 571945
Alias: None
Product: Fedora
Classification: Fedora
Component: qt-creator
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:17dfca8300da521fd52a46f9f0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-28 21:01 UTC by Bernhard Schuster
Modified: 2010-11-02 19:26 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-02 19:26:25 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-28 21:01 UTC, Bernhard Schuster
no flags Details

Description Bernhard Schuster 2010-05-28 21:01:11 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qtcreator.bin
comment: I was just trying to get rid of a code completion at my cursor so I could go on typing
component: qt-creator
crash_function: raise
executable: /usr/bin/qtcreator.bin
global_uuid: 17dfca8300da521fd52a46f9f0d751fa71e453cf
kernel: 2.6.33.4-95.fc13.x86_64
package: qt-creator-1.3.1-3.fc13
rating: 4
reason: Process /usr/bin/qtcreator.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Bernhard Schuster 2010-05-28 21:01:13 UTC
Created attachment 417748 [details]
File: backtrace

Comment 2 Itamar Reis Peixoto 2010-11-02 19:26:25 UTC

*** This bug has been marked as a duplicate of bug 571945 ***


Note You need to log in before you can comment on or make changes to this bug.